mercoledì 11 settembre 2013

Ganz toll ...

So, jetzt liegt das Schätzchen vor mir, leider lässt sich das mitgelieferte Lightroom 5 auf meinem Rechner nicht installieren, dafür bräuchte ich das Lion-Betriebssystem, was meinen Rechner aber dezent überfordern würde ... jedenfalls so sehr, dass man dann im Gegenzug mit Lightroom 5 nur äußerst suboptimal arbeiten könnte (sind wir neulich bei meinem Rechner-Update 1000 mal durchgegangen und ich war mir sicher, dass der Schneeleopard für LR 5 ausreicht) . Mein Lightroom 3 kann Bilder der Mark III aber nicht erkennen. Also ... LR 4 kaufen?! Wie bescheuert ist das denn?!

Auf jeden Fall ist erst mal nix mit tollen Fotos. *heul*


2 commenti:

julia ha detto...

Oh, wie gemein! Frust pur, oder?

IO ha detto...

Unglaublicher Frust - aber das Problem lies sich für 18 Euro lösen! (wenn es doch immer so einfach wäre)